I just finished importing Ruby 1.8.7 to APIdock. It’s also the new default version, because usually it is better documented. However, there’re some incompatibilities between 1.8.6 and 1.8.7, so be sure to check the older documentation when something seems to be wrong.